<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA | KOOL1027.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.kool1027.com/xmlrpc.php" />
    <meta name='robots' content='noindex,follow' />
<meta property="og:image" content="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1.png" /><meta name="author" content="wpub_admin">
<link rel="icon" type="image/png" href="http://www.kool1027.com/wp-content/uploads/2016/08/Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_144.png"/><link rel="alternate" type="application/rss+xml" title="KOOL1027.com &raquo; Feed" href="http://www.kool1027.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KOOL1027.com &raquo; Comments Feed" href="http://www.kool1027.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kool1027.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kool1027.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.kool1027.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.kool1027.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.kool1027.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.kool1027.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.kool1027.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.kool1027.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kool1027.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kool1027.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man' href='http://www.kool1027.com/?p=9154' />
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://www.kool1027.com/?p=9158" />
<link rel='shortlink' href='http://www.kool1027.com/?p=9158' />
<link rel="alternate" type="application/json+oembed" href="http://www.kool1027.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9158" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kool1027.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9158&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kool1027.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.kool1027.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.kool1027.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/www.kool1027.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>

</head>

<body class="single single-post postid-9158 single-format-standard kershaw-county-prepares-for-possible-effects-of-hurricane-irma wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KOOL1027/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wpubradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-133"><a href="http://www.kool1027.com">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="http://www.kool1027.com/?cat=63">News</a></li>
<li id="menu-item-5213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5213"><a href="http://www.kool1027.com/?page_id=160">Weather</a></li>
<li id="menu-item-5956" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5956"><a href="http://www.kool1027.com/?cat=65">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8628"><a href="http://www.kool1027.com/?page_id=8620">The Locker Room</a></li>
	<li id="menu-item-5214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5214"><a href="http://www.kool1027.com/?page_id=156">Sports Updates</a></li>
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://www.kool1027.com/?page_id=157">Sports on the Air</a></li>
</ul>
</li>
<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5216"><a href="http://www.kool1027.com/?page_id=154">Programming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5978"><a href="http://www.kool1027.com/?page_id=143">Community Bulletin Board</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a href="http://www.kool1027.com/?page_id=158">On-Air Trading Post</a></li>
	<li id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5980"><a href="http://www.kool1027.com/?page_id=149">Pet Patrol<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5984"><a href="http://www.kool1027.com/?page_id=153">Lost</a></li>
		<li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://www.kool1027.com/?page_id=151">Found</a></li>
		<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="http://www.kool1027.com/?page_id=150">For Sale</a></li>
		<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://www.kool1027.com/?page_id=152">Free to a Good Home</a></li>
	</ul>
</li>
	<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="http://www.kool1027.com/?page_id=155">Public Service Announcements</a></li>
	<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a href="http://www.kool1027.com/?page_id=159">Traffic Reports</a></li>
</ul>
</li>
<li id="menu-item-5226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5226"><a href="http://www.kool1027.com/?page_id=416">Advertisers Directory</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://www.kool1027.com/?page_id=144">Contact</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://kool1027.mobapp.at/landing/Desktop#.U45ZZfldXh5">KOOL 102.7 Smartphone App</a></li>
</ul>
</li>
<li id="menu-item-6160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6160"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6159"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WPUB-FM_gsl.asp?StreamingServerName=nick11y&#038;call=WPUB-FM">KOOL 102.7 FM</a></li>
	<li id="menu-item-6161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6161"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WCAM-AM_gsl.asp?StreamingServerName=nick11y&#038;call=WCAM-AM">StarTime 1590 AM</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.kool1027.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, September 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5224"><a href="http://www.kool1027.com/?page_id=145">EEO Report</a></li>
<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5225"><a href="http://www.kool1027.com/?page_id=146">Employment</a></li>
<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5223"><a href="http://www.kool1027.com/?page_id=144">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KOOL1027/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wpubradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.kool1027.com/">
            <img class="td-retina-data" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_600.png" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png" alt=""/>
            <span class="td-visual-hidden">KOOL1027.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.kool1027.com/">
			<img class="td-retina-data" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_152.png" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_144.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.kool1027.com/">
			<img class="td-retina-data" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_600.png" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-133"><a href="http://www.kool1027.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-140"><a href="http://www.kool1027.com/?cat=63">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59b0e30fbd6aa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59b0e30fbd6aa" ><script>var block_td_uid_2_59b0e30fbd6aa = new tdBlock();
block_td_uid_2_59b0e30fbd6aa.id = "td_uid_2_59b0e30fbd6aa";
block_td_uid_2_59b0e30fbd6aa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"63","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59b0e30fbd6aa_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59b0e30fbd6aa.td_column_number = "3";
block_td_uid_2_59b0e30fbd6aa.block_type = "td_block_mega_menu";
block_td_uid_2_59b0e30fbd6aa.post_count = "5";
block_td_uid_2_59b0e30fbd6aa.found_posts = "447";
block_td_uid_2_59b0e30fbd6aa.header_color = "";
block_td_uid_2_59b0e30fbd6aa.ajax_pagination_infinite_stop = "";
block_td_uid_2_59b0e30fbd6aa.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_2_59b0e30fbd6aa);
</script><div id=td_uid_2_59b0e30fbd6aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9158" rel="bookmark" title="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1-218x150.png" alt="" title="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9158" rel="bookmark" title="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA">KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9154" rel="bookmark" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/09/Marshall-Brandon-McFarland-218x150.png" alt="" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9154" rel="bookmark" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man">Man Charged with Felony DUI in Crash Which Took Life of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9148" rel="bookmark" title="Two in Custody Following High Speed Pursuit Resulting in Collision"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/07/20141116_125833-218x150.jpg" alt="" title="Two in Custody Following High Speed Pursuit Resulting in Collision"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9148" rel="bookmark" title="Two in Custody Following High Speed Pursuit Resulting in Collision">Two in Custody Following High Speed Pursuit Resulting in Collision</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9144" rel="bookmark" title="24 Hours of Lemons Returns to Camden"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1-218x150.png" alt="" title="24 Hours of Lemons Returns to Camden"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9144" rel="bookmark" title="24 Hours of Lemons Returns to Camden">24 Hours of Lemons Returns to Camden</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9128" rel="bookmark" title="Armed Homeowner Nabs One of Two Suspects During Prolonged Manhunt"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/07/20141116_125833-218x150.jpg" alt="" title="Armed Homeowner Nabs One of Two Suspects During Prolonged Manhunt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9128" rel="bookmark" title="Armed Homeowner Nabs One of Two Suspects During Prolonged Manhunt">Armed Homeowner Nabs One of Two Suspects During Prolonged Manhunt</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59b0e30fbd6aa" data-td_block_id="td_uid_2_59b0e30fbd6aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59b0e30fbd6aa" data-td_block_id="td_uid_2_59b0e30fbd6aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5213"><a href="http://www.kool1027.com/?page_id=160">Weather</a></li>
<li class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5956"><a href="http://www.kool1027.com/?cat=65">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8628"><a href="http://www.kool1027.com/?page_id=8620">The Locker Room</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5214"><a href="http://www.kool1027.com/?page_id=156">Sports Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5215"><a href="http://www.kool1027.com/?page_id=157">Sports on the Air</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5216"><a href="http://www.kool1027.com/?page_id=154">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5978"><a href="http://www.kool1027.com/?page_id=143">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5979"><a href="http://www.kool1027.com/?page_id=158">On-Air Trading Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5980"><a href="http://www.kool1027.com/?page_id=149">Pet Patrol</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5984"><a href="http://www.kool1027.com/?page_id=153">Lost</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5982"><a href="http://www.kool1027.com/?page_id=151">Found</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5981"><a href="http://www.kool1027.com/?page_id=150">For Sale</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5983"><a href="http://www.kool1027.com/?page_id=152">Free to a Good Home</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5985"><a href="http://www.kool1027.com/?page_id=155">Public Service Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5986"><a href="http://www.kool1027.com/?page_id=159">Traffic Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5226"><a href="http://www.kool1027.com/?page_id=416">Advertisers Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-136"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5222"><a href="http://www.kool1027.com/?page_id=144">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142"><a href="http://kool1027.mobapp.at/landing/Desktop#.U45ZZfldXh5">KOOL 102.7 Smartphone App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6160"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6159"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WPUB-FM_gsl.asp?StreamingServerName=nick11y&#038;call=WPUB-FM">KOOL 102.7 FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6161"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WCAM-AM_gsl.asp?StreamingServerName=nick11y&#038;call=WCAM-AM">StarTime 1590 AM</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.kool1027.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.kool1027.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.kool1027.com/?cat=63"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA"><meta itemprop="url" content = "http://www.kool1027.com/?p=9158">KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9158" class="post-9158 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.kool1027.com/?cat=63">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T15:14:39+00:00" >September 5, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1.png" data-caption=""><img width="696" height="316" class="entry-thumb td-modal-image" src="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1-696x316.png" alt="" title="KC News Update ver 1"/></a></div>
        <p>As Hurricane Irma approaches the eastern coast of the U.S., Kershaw County continues to monitor the hurricane’s path and prepare for its effects. As of Tuesday morning, The National Weather Service of Columbia anticipates tropical storm force winds to impact South Carolina as early as Sunday night.<br />
Kershaw County citizens and business owners should be aware of possible power outages. If you experience a power outage, please contact your utility provider first. Calling 911 should be one of your last options when handling a power outage. To report an outage, contact your electric provider:<br />
BLACK RIVER ELECTRIC COOPERATIVE – 1-803-469-8060 or 1-844-431-2732<br />
if it is after 5:00PM or during the weekend<br />
THE CITY OF CAMDEN – 1-803-432-2421<br />
DUKE ENERGY – 1-800-419-6356<br />
FAIRFIELD ELECTRIC COOPERATIVE – 1-800-499-7862<br />
SCE&amp;G – 1-888-333-4465<br />
The Kershaw County Department of Safety and Emergency Services will continue to actively monitor Hurricane Irma throughout the week and into the weekend as weather conditions are fluid and subject to change. As new updates and information are received, Kershaw County will continue to update our citizens and business owners through the local media, Kershaw County website, Facebook and Twitter pages.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9158" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=KERSHAW+COUNTY+PREPARES+FOR+POSSIBLE+EFFECTS+OF+HURRICANE+IRMA&url=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9158&via=wpubradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.kool1027.com/?p=9158" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.kool1027.com/?p=9158&amp;media=http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1.png&description=KERSHAW+COUNTY+PREPARES+FOR+POSSIBLE+EFFECTS+OF+HURRICANE+IRMA" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=KERSHAW+COUNTY+PREPARES+FOR+POSSIBLE+EFFECTS+OF+HURRICANE+IRMA%20-%20http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9158" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.kool1027.com/?p=9158&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kool1027.com/?p=9158" data-text="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.kool1027.com/?author=1">wpub_admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wpub_admin"></span><meta itemprop="datePublished" content="2017-09-05T15:14:39+00:00"><meta itemprop="dateModified" content="2017-09-05T15:14:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.kool1027.com/?p=9158"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png"></span><meta itemprop="name" content="KOOL1027.com"></span><meta itemprop="headline " content="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1.png"><meta itemprop="width" content="1100"><meta itemprop="height" content="500"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59b0e30fcd2eb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_59b0e30fcd2eb" ><script>var block_td_uid_3_59b0e30fcd2eb = new tdBlock();
block_td_uid_3_59b0e30fcd2eb.id = "td_uid_3_59b0e30fcd2eb";
block_td_uid_3_59b0e30fcd2eb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59b0e30fcd2eb_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9158,"live_filter_cur_post_author":"1"}';
block_td_uid_3_59b0e30fcd2eb.td_column_number = "3";
block_td_uid_3_59b0e30fcd2eb.block_type = "td_block_related_posts";
block_td_uid_3_59b0e30fcd2eb.post_count = "3";
block_td_uid_3_59b0e30fcd2eb.found_posts = "446";
block_td_uid_3_59b0e30fcd2eb.header_color = "";
block_td_uid_3_59b0e30fcd2eb.ajax_pagination_infinite_stop = "";
block_td_uid_3_59b0e30fcd2eb.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_3_59b0e30fcd2eb);
</script><h4 class="td-related-title"><a id="td_uid_4_59b0e30fcf3ea" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59b0e30fcd2eb" href="#">RELATED ARTICLES</a><a id="td_uid_5_59b0e30fcf437" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59b0e30fcd2eb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59b0e30fcd2eb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9154" rel="bookmark" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/09/Marshall-Brandon-McFarland-218x150.png" alt="" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9154" rel="bookmark" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man">Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9148" rel="bookmark" title="Two in Custody Following High Speed Pursuit Resulting in Collision"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/07/20141116_125833-218x150.jpg" alt="" title="Two in Custody Following High Speed Pursuit Resulting in Collision"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9148" rel="bookmark" title="Two in Custody Following High Speed Pursuit Resulting in Collision">Two in Custody Following High Speed Pursuit Resulting in Collision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9144" rel="bookmark" title="24 Hours of Lemons Returns to Camden"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1-218x150.png" alt="" title="24 Hours of Lemons Returns to Camden"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9144" rel="bookmark" title="24 Hours of Lemons Returns to Camden">24 Hours of Lemons Returns to Camden</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59b0e30fcd2eb" data-td_block_id="td_uid_3_59b0e30fcd2eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59b0e30fcd2eb" data-td_block_id="td_uid_3_59b0e30fcd2eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>KOOL 102.7/StarTime 1590 NEWS</span></div>			<div class="textwidget">If you have a news story to report, call us at 803.438.9002 or 803.438.2454 or send an email to <a href="mailto:wpubradio@bellsouth.net" target="_top">wpubradio@bellsouth.net</a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.kool1027.com/"><img class="td-retina-data" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_600.png" alt="" title=""/></a></div><div class="footer-text-wrap">WPUB Radio
P.O. Box 753
Camden, SC 29021

803.438.9002 | 803.438.2454<div class="footer-email-wrap">Contact us: <a href="mailto:wpubradio@bellsouth.net">wpubradio@bellsouth.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KOOL1027/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wpubradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_59b0e30fd60c2_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59b0e30fd60c2" ><script>var block_td_uid_7_59b0e30fd60c2 = new tdBlock();
block_td_uid_7_59b0e30fd60c2.id = "td_uid_7_59b0e30fd60c2";
block_td_uid_7_59b0e30fd60c2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"63,65","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59b0e30fd60c2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59b0e30fd60c2.td_column_number = "1";
block_td_uid_7_59b0e30fd60c2.block_type = "td_block_7";
block_td_uid_7_59b0e30fd60c2.post_count = "3";
block_td_uid_7_59b0e30fd60c2.found_posts = "561";
block_td_uid_7_59b0e30fd60c2.header_color = "#";
block_td_uid_7_59b0e30fd60c2.ajax_pagination_infinite_stop = "";
block_td_uid_7_59b0e30fd60c2.max_num_pages = "187";
tdBlocksArray.push(block_td_uid_7_59b0e30fd60c2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_7_59b0e30fd60c2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9158" rel="bookmark" title="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA"><img width="100" height="70" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1-100x70.png" alt="" title="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9158" rel="bookmark" title="KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA">KERSHAW COUNTY PREPARES FOR POSSIBLE EFFECTS OF HURRICANE IRMA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T15:14:39+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9154" rel="bookmark" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man"><img width="100" height="70" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/09/Marshall-Brandon-McFarland-100x70.png" alt="" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9154" rel="bookmark" title="Man Charged with Felony DUI in Crash Which Took Life of Lugoff Man">Man Charged with Felony DUI in Crash Which Took Life of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T09:19:03+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9148" rel="bookmark" title="Two in Custody Following High Speed Pursuit Resulting in Collision"><img width="100" height="70" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/07/20141116_125833-100x70.jpg" alt="" title="Two in Custody Following High Speed Pursuit Resulting in Collision"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9148" rel="bookmark" title="Two in Custody Following High Speed Pursuit Resulting in Collision">Two in Custody Following High Speed Pursuit Resulting in Collision</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T08:22:34+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Kershaw Radio Corporation. | All Rights Reserved.<br>
Site Developed by KM Video Productions                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 59b0e30fdb059
    -->

    <script type='text/javascript' src='http://www.kool1027.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.kool1027.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.kool1027.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: www.kool1027.com @ 2017-09-07 00:11:27 by W3 Total Cache -->