<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018 | KOOL1027.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.kool1027.com/xmlrpc.php" />
    <meta name='robots' content='noindex,follow' />
<meta property="og:image" content="http://www.kool1027.com/wp-content/uploads/2017/12/IMG_0058-Students-at-the-Wall-2017.jpg" /><meta name="author" content="wpub_admin">
<link rel="icon" type="image/png" href="http://www.kool1027.com/wp-content/uploads/2016/08/Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_144.png"/><link rel="alternate" type="application/rss+xml" title="KOOL1027.com &raquo; Feed" href="http://www.kool1027.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KOOL1027.com &raquo; Comments Feed" href="http://www.kool1027.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kool1027.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kool1027.com/wp-includes/css/dashicons.min.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.kool1027.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.kool1027.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.kool1027.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.kool1027.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.kool1027.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.kool1027.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kool1027.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kool1027.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Public invited to ATEC groundbreaking ceremony' href='http://www.kool1027.com/?p=9797' />
<meta name="generator" content="WordPress 4.5.12" />
<link rel="canonical" href="http://www.kool1027.com/?p=9804" />
<link rel='shortlink' href='http://www.kool1027.com/?p=9804' />
<link rel="alternate" type="application/json+oembed" href="http://www.kool1027.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9804" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kool1027.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9804&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kool1027.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.kool1027.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.kool1027.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/www.kool1027.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>

</head>

<body class="single single-post postid-9804 single-format-standard the-wall-that-heals-is-coming-to-kershaw-county-may-3-6-2018 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KOOL1027/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wpubradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-133"><a href="http://www.kool1027.com">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="http://www.kool1027.com/?cat=63">News</a></li>
<li id="menu-item-5213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5213"><a href="http://www.kool1027.com/?page_id=160">Weather</a></li>
<li id="menu-item-5956" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5956"><a href="http://www.kool1027.com/?cat=65">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8628"><a href="http://www.kool1027.com/?page_id=8620">The Locker Room</a></li>
	<li id="menu-item-5214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5214"><a href="http://www.kool1027.com/?page_id=156">Sports Updates</a></li>
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://www.kool1027.com/?page_id=157">Sports on the Air</a></li>
</ul>
</li>
<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5216"><a href="http://www.kool1027.com/?page_id=154">Programming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5978"><a href="http://www.kool1027.com/?page_id=143">Community Bulletin Board</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a href="http://www.kool1027.com/?page_id=158">On-Air Trading Post</a></li>
	<li id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5980"><a href="http://www.kool1027.com/?page_id=149">Pet Patrol<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5984"><a href="http://www.kool1027.com/?page_id=153">Lost</a></li>
		<li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://www.kool1027.com/?page_id=151">Found</a></li>
		<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="http://www.kool1027.com/?page_id=150">For Sale</a></li>
		<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://www.kool1027.com/?page_id=152">Free to a Good Home</a></li>
	</ul>
</li>
	<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="http://www.kool1027.com/?page_id=155">Public Service Announcements</a></li>
	<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a href="http://www.kool1027.com/?page_id=159">Traffic Reports</a></li>
</ul>
</li>
<li id="menu-item-5226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5226"><a href="http://www.kool1027.com/?page_id=416">Advertisers Directory</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://www.kool1027.com/?page_id=144">Contact</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://kool1027.mobapp.at/landing/Desktop#.U45ZZfldXh5">KOOL 102.7 Smartphone App</a></li>
</ul>
</li>
<li id="menu-item-6160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6160"><a href="#">Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6159"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WPUB-FM_gsl.asp?StreamingServerName=nick11y&#038;call=WPUB-FM">KOOL 102.7 FM</a></li>
	<li id="menu-item-6161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6161"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WCAM-AM_gsl.asp?StreamingServerName=nick11y&#038;call=WCAM-AM">StarTime 1590 AM</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.kool1027.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5224"><a href="http://www.kool1027.com/?page_id=145">EEO Report</a></li>
<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5225"><a href="http://www.kool1027.com/?page_id=146">Employment</a></li>
<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5223"><a href="http://www.kool1027.com/?page_id=144">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KOOL1027/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wpubradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.kool1027.com/">
            <img class="td-retina-data" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_600.png" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png" alt=""/>
            <span class="td-visual-hidden">KOOL1027.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.kool1027.com/">
			<img class="td-retina-data" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_152.png" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_144.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.kool1027.com/">
			<img class="td-retina-data" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_600.png" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-133"><a href="http://www.kool1027.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-140"><a href="http://www.kool1027.com/?cat=63">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a29a317f11f5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a29a317f11f5" ><script>var block_td_uid_2_5a29a317f11f5 = new tdBlock();
block_td_uid_2_5a29a317f11f5.id = "td_uid_2_5a29a317f11f5";
block_td_uid_2_5a29a317f11f5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"63","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a29a317f11f5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a29a317f11f5.td_column_number = "3";
block_td_uid_2_5a29a317f11f5.block_type = "td_block_mega_menu";
block_td_uid_2_5a29a317f11f5.post_count = "5";
block_td_uid_2_5a29a317f11f5.found_posts = "545";
block_td_uid_2_5a29a317f11f5.header_color = "";
block_td_uid_2_5a29a317f11f5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a29a317f11f5.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_2_5a29a317f11f5);
</script><div id=td_uid_2_5a29a317f11f5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9804" rel="bookmark" title="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/12/IMG_0058-Students-at-the-Wall-2017-218x150.jpg" alt="" title="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9804" rel="bookmark" title="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018">THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9797" rel="bookmark" title="Public invited to ATEC groundbreaking ceremony"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/11/20141114_120311-218x150.jpg" alt="" title="Public invited to ATEC groundbreaking ceremony"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9797" rel="bookmark" title="Public invited to ATEC groundbreaking ceremony">Public invited to ATEC groundbreaking ceremony</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9783" rel="bookmark" title="Man Faces Attempted Murder Charge After He Runs Over Two Men"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/12/LEE-STEVEN-WAYNE-JR-IN2017-02997-218x150.jpg" alt="" title="Man Faces Attempted Murder Charge After He Runs Over Two Men"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9783" rel="bookmark" title="Man Faces Attempted Murder Charge After He Runs Over Two Men">Man Faces Attempted Murder Charge After He Runs Over Two Men</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9779" rel="bookmark" title="Camden Man Passes Away Last Week Due to Injuries from November Wreck"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1-218x150.png" alt="" title="Camden Man Passes Away Last Week Due to Injuries from November Wreck"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9779" rel="bookmark" title="Camden Man Passes Away Last Week Due to Injuries from November Wreck">Camden Man Passes Away Last Week Due to Injuries from November&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9760" rel="bookmark" title="School Board Approves Raise for Mogran"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/06/20160112_100503-218x150.jpg" alt="" title="School Board Approves Raise for Mogran"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9760" rel="bookmark" title="School Board Approves Raise for Mogran">School Board Approves Raise for Mogran</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a29a317f11f5" data-td_block_id="td_uid_2_5a29a317f11f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a29a317f11f5" data-td_block_id="td_uid_2_5a29a317f11f5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5213"><a href="http://www.kool1027.com/?page_id=160">Weather</a></li>
<li class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5956"><a href="http://www.kool1027.com/?cat=65">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8628"><a href="http://www.kool1027.com/?page_id=8620">The Locker Room</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5214"><a href="http://www.kool1027.com/?page_id=156">Sports Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5215"><a href="http://www.kool1027.com/?page_id=157">Sports on the Air</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5216"><a href="http://www.kool1027.com/?page_id=154">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5978"><a href="http://www.kool1027.com/?page_id=143">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5979"><a href="http://www.kool1027.com/?page_id=158">On-Air Trading Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5980"><a href="http://www.kool1027.com/?page_id=149">Pet Patrol</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5984"><a href="http://www.kool1027.com/?page_id=153">Lost</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5982"><a href="http://www.kool1027.com/?page_id=151">Found</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5981"><a href="http://www.kool1027.com/?page_id=150">For Sale</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5983"><a href="http://www.kool1027.com/?page_id=152">Free to a Good Home</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5985"><a href="http://www.kool1027.com/?page_id=155">Public Service Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5986"><a href="http://www.kool1027.com/?page_id=159">Traffic Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5226"><a href="http://www.kool1027.com/?page_id=416">Advertisers Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-136"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5222"><a href="http://www.kool1027.com/?page_id=144">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142"><a href="http://kool1027.mobapp.at/landing/Desktop#.U45ZZfldXh5">KOOL 102.7 Smartphone App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6160"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6159"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WPUB-FM_gsl.asp?StreamingServerName=nick11y&#038;call=WPUB-FM">KOOL 102.7 FM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6161"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WCAM-AM_gsl.asp?StreamingServerName=nick11y&#038;call=WCAM-AM">StarTime 1590 AM</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.kool1027.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.kool1027.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.kool1027.com/?cat=63"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018"><meta itemprop="url" content = "http://www.kool1027.com/?p=9804">THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9804" class="post-9804 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.kool1027.com/?cat=63">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T12:57:59+00:00" >December 7, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.kool1027.com/wp-content/uploads/2017/12/IMG_0058-Students-at-the-Wall-2017.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://www.kool1027.com/wp-content/uploads/2017/12/IMG_0058-Students-at-the-Wall-2017-696x522.jpg" alt="" title="IMG_0058 Students at the Wall 2017"/></a></div>
        <p>The Wall That Heals, a replica of the Vietnam Veterans Memorial, along with a mobile Education Center, is coming to Kershaw County early next year. According to County Council Chairman Julian Burns, The Wall That Heals will be at a to-be-determined location in Camden May 3 – 6, and will be free and open to the public 24 hours a day.<br />
&#8220;As a Solider and a proud Kershaw native from the period of the Vietnam War,” said Burns in making the announcement, “I join with all our citizens in supporting this memorial &#8212; a time of remembrance and gratitude for the families of those who served and for the fallen.”</p>
<p><img class="aligncenter size-full wp-image-9805" src="http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101.jpg" alt="TWTH in Stockton - 2017 - Patrick O'Neill (101)" width="4032" height="3024" srcset="http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101.jpg 4032w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-300x225.jpg 300w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-768x576.jpg 768w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-1024x768.jpg 1024w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-80x60.jpg 80w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-265x198.jpg 265w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-696x522.jpg 696w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-1068x801.jpg 1068w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-560x420.jpg 560w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-150x113.jpg 150w, http://www.kool1027.com/wp-content/uploads/2017/12/TWTH-in-Stockton-2017-Patrick-ONeill-101-500x375.jpg 500w" sizes="(max-width: 4032px) 100vw, 4032px" /><br />
The Wall That Heals honors the more than three million Americans who served in the U.S. Armed forces in the Vietnam War and it bears the names of the more than 58,000 men and women who made the ultimate sacrifice in Vietnam.<br />
“VVMF is pleased to bring The Wall That Heals mobile exhibit to Camden to allow local veterans and their family members a chance to visit The Wall That Heals and honor and remember those who have served and sacrificed,” said Jim Knotts, president and CEO of VVMF. “We hope it provides an opportunity for healing and an educational experience for the whole community on the impact of the Vietnam War on America.”<br />
The Vietnam Veterans Memorial is one of the most visited memorials in our nation’s capital, with more than 5.3 million visitors each year. However, many Americans have not been able to visit what has become known to many as “The Wall.” The Vietnam Veterans Memorial Fund (VVMF), the organization that built The Wall in 1982, wants to give all veterans and their family members across America an opportunity to see the Memorial.<br />
Said Chairman Burns: “I thank especially the American Legion led by Dave Fuller, the VFW, and Marine Corps League, and the City of Camden, and Bethune and Elgin in joining the County, the School District and Camden Military Academy to support this educational, historical, and reverential opportunity for our Veterans,” said Burns. “We who served and those who honor them will be uplifted by this Wall here in May.”</p>
<p><img class="aligncenter size-full wp-image-9806" src="http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116.jpg" alt="THE WALL AT NIGHT IMG_8116" width="4032" height="3024" srcset="http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116.jpg 4032w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-300x225.jpg 300w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-768x576.jpg 768w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-1024x768.jpg 1024w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-80x60.jpg 80w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-265x198.jpg 265w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-696x522.jpg 696w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-1068x801.jpg 1068w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-560x420.jpg 560w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-150x113.jpg 150w, http://www.kool1027.com/wp-content/uploads/2017/12/THE-WALL-AT-NIGHT-IMG_8116-500x375.jpg 500w" sizes="(max-width: 4032px) 100vw, 4032px" /><br />
According to American Legion Post 17 spokesperson and local event organizer David Fuller, the site for The Wall That Heals in Camden has not yet to be determined, but the local organizing team is already working with VVMF to bring the event to fruition. “There will be plenty of volunteer and sponsorship opportunities for everyone who wants to become involved in this great and sacred venture.”<br />
More than 250,000 people visited The Wall That Heals in 2016. Since its debut in 1996, the exhibit has been on display in nearly 500 U.S. communities in addition to an April 1999 tour of the Four Provinces of Ireland and a visit to Canada in 2005.<br />
Hosting The Wall That Heals provides a community with a multi-day experience that includes an educational experience for local schools and organizations on the history of the Vietnam era and The Wall. The exhibit includes The Wall replica and a mobile Education Center comprised of: digital displays of photos of service members whose names are on The Wall; letters and memorabilia representative of items left at The Wall in D.C.; a map of Vietnam and a chronological overview of the Vietnam War. The exhibits tell the story of the Vietnam War, The Wall and the era surrounding the conflict, and are designed to put American experiences in Vietnam in a historical and cultural context.<br />
VVMF coordinates local stops of The Wall That Heals and the accompanying mobile Education Center. The current schedule and more information can be found at: www.thewallthatheals.org. The 2018 national The Wall That Heals tour is hauled through a partnership with the Truckload Carriers Association (TCA) and the trucking industry and generously sponsored by USAA.<br />
About the replica<br />
The names on The Wall That Heals replicate the names on The Wall in Washington, D.C. As on The Wall, the names are listed alphabetically by day of casualty. Beginning at the center/apex, the names start on the East Wall (right-hand side) working their way out to the end of that wing, picking up again at the far end of the West Wall (left-hand side) and working their way back in to the center/apex. Thus, the beginning and ending of the conflict are joined at the center, signifying an epoch in American history.<br />
The Wall That Heals is transported from community to community by a trailer with cases built into its sides, allowing it to serve as a mobile Education Center that tells the story of the Vietnam War, The Wall and the divisive era in American history.<br />
About VVMF and the Education Center at The Wall<br />
The Vietnam Veterans Memorial Fund (VVMF) is the nonprofit organization that built the Vietnam Veterans Memorial (The Wall) in Washington, D.C. in 1982. VVMF is dedicated to honoring and preserving the legacy of service in America and educating all generations about the impact of the Vietnam War and era through programs, ceremonies and education materials.<br />
Three decades after building The Wall, the mission continues as VVMF raises funds to build the Education Center at The Wall. The Center will be an interactive learning facility on the National Mall where our military heroes&#8217; stories and sacrifice will never be forgotten. The Education Center will feature the faces and stories of the more than 58,000 men and women on The Wall and honor America&#8217;s Legacy of Service, including those serving in our nation&#8217;s Armed Forces today. Time Warner is the Lead Gift Benefactor in the campaign to build the Education Center at The Wall. To learn more about VVMF and the future Education Center at The Wall, visit www.vvmf.org or call 202-393-0090.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9804" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=THE+WALL+THAT+HEALS+IS+COMING+TO+KERSHAW+COUNTY+MAY+3-6%2C+2018&url=http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9804&via=wpubradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.kool1027.com/?p=9804" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.kool1027.com/?p=9804&amp;media=http://www.kool1027.com/wp-content/uploads/2017/12/IMG_0058-Students-at-the-Wall-2017.jpg&description=THE+WALL+THAT+HEALS+IS+COMING+TO+KERSHAW+COUNTY+MAY+3-6%2C+2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=THE+WALL+THAT+HEALS+IS+COMING+TO+KERSHAW+COUNTY+MAY+3-6%2C+2018%20-%20http%3A%2F%2Fwww.kool1027.com%2F%3Fp%3D9804" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.kool1027.com/?p=9804&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kool1027.com/?p=9804" data-text="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.kool1027.com/?author=1">wpub_admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wpub_admin"></span><meta itemprop="datePublished" content="2017-12-07T12:57:59+00:00"><meta itemprop="dateModified" content="2017-12-07T12:57:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.kool1027.com/?p=9804"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png"></span><meta itemprop="name" content="KOOL1027.com"></span><meta itemprop="headline " content="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.kool1027.com/wp-content/uploads/2017/12/IMG_0058-Students-at-the-Wall-2017.jpg"><meta itemprop="width" content="3264"><meta itemprop="height" content="2448"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a29a31818f14_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a29a31818f14" ><script>var block_td_uid_3_5a29a31818f14 = new tdBlock();
block_td_uid_3_5a29a31818f14.id = "td_uid_3_5a29a31818f14";
block_td_uid_3_5a29a31818f14.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a29a31818f14_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9804,"live_filter_cur_post_author":"1"}';
block_td_uid_3_5a29a31818f14.td_column_number = "3";
block_td_uid_3_5a29a31818f14.block_type = "td_block_related_posts";
block_td_uid_3_5a29a31818f14.post_count = "3";
block_td_uid_3_5a29a31818f14.found_posts = "544";
block_td_uid_3_5a29a31818f14.header_color = "";
block_td_uid_3_5a29a31818f14.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a29a31818f14.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_3_5a29a31818f14);
</script><h4 class="td-related-title"><a id="td_uid_4_5a29a3181cc82" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a29a31818f14" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a29a3181cccc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a29a31818f14" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a29a31818f14 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9797" rel="bookmark" title="Public invited to ATEC groundbreaking ceremony"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/11/20141114_120311-218x150.jpg" alt="" title="Public invited to ATEC groundbreaking ceremony"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9797" rel="bookmark" title="Public invited to ATEC groundbreaking ceremony">Public invited to ATEC groundbreaking ceremony</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9783" rel="bookmark" title="Man Faces Attempted Murder Charge After He Runs Over Two Men"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/12/LEE-STEVEN-WAYNE-JR-IN2017-02997-218x150.jpg" alt="" title="Man Faces Attempted Murder Charge After He Runs Over Two Men"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9783" rel="bookmark" title="Man Faces Attempted Murder Charge After He Runs Over Two Men">Man Faces Attempted Murder Charge After He Runs Over Two Men</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9779" rel="bookmark" title="Camden Man Passes Away Last Week Due to Injuries from November Wreck"><img width="218" height="150" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2014/03/KC-News-Update-ver-1-218x150.png" alt="" title="Camden Man Passes Away Last Week Due to Injuries from November Wreck"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9779" rel="bookmark" title="Camden Man Passes Away Last Week Due to Injuries from November Wreck">Camden Man Passes Away Last Week Due to Injuries from November Wreck</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a29a31818f14" data-td_block_id="td_uid_3_5a29a31818f14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a29a31818f14" data-td_block_id="td_uid_3_5a29a31818f14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>KOOL 102.7/StarTime 1590 NEWS</span></div>			<div class="textwidget">If you have a news story to report, call us at 803.438.9002 or 803.438.2454 or send an email to <a href="mailto:wpubradio@bellsouth.net" target="_top">wpubradio@bellsouth.net</a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.kool1027.com/"><img class="td-retina-data" src="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_300.png" data-retina="http://www.kool1027.com/wp-content/uploads/2016/08/dot-com-logo_600.png" alt="" title=""/></a></div><div class="footer-text-wrap">WPUB Radio
P.O. Box 753
Camden, SC 29021

803.438.9002 | 803.438.2454<div class="footer-email-wrap">Contact us: <a href="mailto:wpubradio@bellsouth.net">wpubradio@bellsouth.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KOOL1027/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wpubradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5a29a3182388a_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5a29a3182388a" ><script>var block_td_uid_7_5a29a3182388a = new tdBlock();
block_td_uid_7_5a29a3182388a.id = "td_uid_7_5a29a3182388a";
block_td_uid_7_5a29a3182388a.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"63,65","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a29a3182388a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5a29a3182388a.td_column_number = "1";
block_td_uid_7_5a29a3182388a.block_type = "td_block_7";
block_td_uid_7_5a29a3182388a.post_count = "3";
block_td_uid_7_5a29a3182388a.found_posts = "659";
block_td_uid_7_5a29a3182388a.header_color = "#";
block_td_uid_7_5a29a3182388a.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a29a3182388a.max_num_pages = "220";
tdBlocksArray.push(block_td_uid_7_5a29a3182388a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_7_5a29a3182388a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9804" rel="bookmark" title="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018"><img width="100" height="70" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/12/IMG_0058-Students-at-the-Wall-2017-100x70.jpg" alt="" title="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9804" rel="bookmark" title="THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6, 2018">THE WALL THAT HEALS IS COMING TO KERSHAW COUNTY MAY 3-6,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T12:57:59+00:00" >December 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9797" rel="bookmark" title="Public invited to ATEC groundbreaking ceremony"><img width="100" height="70" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/11/20141114_120311-100x70.jpg" alt="" title="Public invited to ATEC groundbreaking ceremony"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9797" rel="bookmark" title="Public invited to ATEC groundbreaking ceremony">Public invited to ATEC groundbreaking ceremony</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-05T10:53:47+00:00" >December 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.kool1027.com/?p=9783" rel="bookmark" title="Man Faces Attempted Murder Charge After He Runs Over Two Men"><img width="100" height="70" class="entry-thumb" src="http://www.kool1027.com/wp-content/uploads/2017/12/LEE-STEVEN-WAYNE-JR-IN2017-02997-100x70.jpg" alt="" title="Man Faces Attempted Murder Charge After He Runs Over Two Men"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.kool1027.com/?p=9783" rel="bookmark" title="Man Faces Attempted Murder Charge After He Runs Over Two Men">Man Faces Attempted Murder Charge After He Runs Over Two Men</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-04T13:54:21+00:00" >December 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Kershaw Radio Corporation. | All Rights Reserved.<br>
Site Developed by KM Video Productions                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5a29a31827d0f
    -->

    <script type='text/javascript' src='http://www.kool1027.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/comment-reply.min.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://www.kool1027.com/wp-includes/js/wp-embed.min.js?ver=4.5.12'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.kool1027.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.kool1027.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: www.kool1027.com @ 2017-12-07 14:22:48 by W3 Total Cache -->